Laden ...
Slide background
bei alpha beta
Informatik

Blog

Wenns()

 

Im alten Excel-Format (*.xls) kann man 7-fache Verschachtelungen definieren. Bei den neuen Formaten (*.xlsx) können bis zu 64 Verschachtelungen definiert werden. Das gibt dann schon sehr lange Formeln.... Mit der Funktion Wenns() sind sogar bis 127 Verschachtelungen möglich. Eine unglaublich grosse Zahl. Insbesondere mit dem Assistenten lassen sich mehrere Wenn-Abfragen mit der Funktion Wenns() relativ einfach eingeben. Versuchen Sie es. Es ist wirklich eine geniale Funktion.

Ein Beispiel einer gewöhnlichen Verschachtelung mit Wenn()-Funktionen: 

=WENN(B2>=5.3;"ausgezeichnet";WENN(B2>=5;"gut";WENN(B2>=4;"genügend";"ungenügend")))

Wenns()-Funktion

=WENNS(B2>=5.5;"ausgezeichnet";B2>=5;"gut";B2>=4;"genügend";B2<4;"ungenügend")

 

Support

034 431 61 16

teamviewer-logo-big.png

alpha beta grünenmatt

Mühle 1313
3452 Grünenmatt

034 431 61 16

Kontaktformular